<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Training Video: Conducting Basic Cargo Loading Checks Sea Technology magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sea-technology.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://sea-technology.com/wp-content/themes/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://sea-technology.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo .site-title{font-weight:400;font-family:"Oswald",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:400}.wf-active .widgettitle{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .post-title{font-weight:400;font-family:"Oswald",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .post-title{font-style:normal;font-weight:400}.wf-active .archive-title{font-weight:400;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:400;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:400;font-family:"Oswald",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:400}.wf-active .widget-category-posts .more-posts .post-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '961295602', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Training Video: Conducting Basic Cargo Loading Checks Sea Technology magazine" />
	<meta property="og:description" content="UK P&amp;I Club has launched its latest video in a series of award-winning reflective learning training videos, based on a real-life case of a vessel that incurred significant damage to its maize cargo due to a failure to conduct basic checks upon completion of loading. The animated video depicts an incident where a bulk carrier is fixed to load a" />
	<meta property="og:url" content="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks" />
	<meta property="og:site_name" content="Sea Technology magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/seatechnologymag" />
	<meta property="article:published_time" content="2021-04-28T04:00:00+00:00" />
	<meta property="article:modified_time" content="2021-04-18T21:24:01+00:00" />
	<meta property="og:image" content="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/04/UKPI.jpg?fit=880%2C290&#038;ssl=1" />
	<meta property="og:image:width" content="880" />
	<meta property="og:image:height" content="290" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SeaTechnology" />
	<meta name="twitter:site" content="@SeaTechnology" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="seatechnologymag">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sea-technology.com/#website","url":"https://sea-technology.com/","name":"Sea Technology magazine","description":"The definitive international information source for the maritime world, covering business, science and technology.","potentialAction":[{"@type":"SearchAction","target":"https://sea-technology.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/04/UKPI.jpg?fit=880%2C290&ssl=1","width":880,"height":290},{"@type":"WebPage","@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#webpage","url":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks","name":"Training Video: Conducting Basic Cargo Loading Checks Sea Technology magazine","isPartOf":{"@id":"https://sea-technology.com/#website"},"primaryImageOfPage":{"@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#primaryimage"},"datePublished":"2021-04-28T04:00:00+00:00","dateModified":"2021-04-18T21:24:01+00:00","author":{"@id":"https://sea-technology.com/#/schema/person/1356a0c0c10f86033b3d510db4317c68"},"breadcrumb":{"@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks"]}]},{"@type":"BreadcrumbList","@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sea-technology.com/","url":"https://sea-technology.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks","url":"https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks","name":"Training Video: Conducting Basic Cargo Loading Checks"}}]},{"@type":"Person","@id":"https://sea-technology.com/#/schema/person/1356a0c0c10f86033b3d510db4317c68","name":"seatechnologymag","image":{"@type":"ImageObject","@id":"https://sea-technology.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a60686e7b05d38e99d9d43b5f94a090?s=96&d=identicon&r=g","caption":"seatechnologymag"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sea Technology magazine &raquo; Feed" href="https://sea-technology.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sea Technology magazine &raquo; Comments Feed" href="https://sea-technology.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sea Technology magazine &raquo; Training Video: Conducting Basic Cargo Loading Checks Comments Feed" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4636275-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4636275-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-4636275-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sea-technology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sea-technology.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sea-technology.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://sea-technology.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='intelliwidget-css'  href='https://sea-technology.com/wp-content/plugins/intelliwidget-per-page-featured-posts-and-menus/templates/intelliwidget.css?ver=2.3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://sea-technology.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-stylesheet-css'  href='https://sea-technology.com/wp-content/themes/dynamic-news/style.css?ver=20140326' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-genericons-css'  href='https://sea-technology.com/wp-content/themes/dynamic-news/css/genericons/genericons.css?ver=20150106' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-flexslider-css'  href='https://sea-technology.com/wp-content/themes/dynamic-news/css/flexslider.css?ver=20140228' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sea-technology.com","hash_tracking":"false","ua":"UA-4636275-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"e7228130b7","_rest_nonce":"faea943701","_ajax_url":"https:\/\/sea-technology.com\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/sea-technology.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.155.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.155.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sea-technology.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sea-technology.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.155.1' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/themes/dynamic-news/js/jquery.flexslider.js?ver=20141023' id='dynamicnews-jquery-flexslider-js'></script>
<script type='text/javascript' id='dynamicnews-jquery-frontpage-slider-js-extra'>
/* <![CDATA[ */
var DynamicNewsSliderParams = {"animation":"fade","speed":"10000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/themes/dynamic-news/js/slider.js?ver=20141022' id='dynamicnews-jquery-frontpage-slider-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/themes/dynamic-news/js/navigation.js?ver=20141022' id='dynamicnews-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://sea-technology.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sea-technology.com/wp-json/wp/v2/posts/15632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sea-technology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sea-technology.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6DV9z-448' />
<link rel="alternate" type="application/json+oembed" href="https://sea-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsea-technology.com%2Ftraining-video-conducting-basic-cargo-loading-checks" />
<link rel="alternate" type="text/xml+oembed" href="https://sea-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsea-technology.com%2Ftraining-video-conducting-basic-cargo-loading-checks&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
			@media only screen and (min-width: 60em) {
				#wrapper {
					margin: 0;
					width: 100%;
					max-width: 100%;
					background: none;
				}
				#header {
					padding: 3em 0.5em;
				}
				.container {
					max-width: 1340px;
					width: 92%;
					margin: 0 auto;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 0;
				}
			}
			@media only screen and (max-width: 70em) {
				.container {
					width: 94%;
				}
			}
			@media only screen and (max-width: 65em) {
				.container {
					width: 96%;
				}
				#wrapper {
					background: #fff;
				}
			}
			@media only screen and (max-width: 60em) {
				.container {
					width: 100%;
					margin: 0;
					-webkit-box-sizing: border-box;
					-moz-box-sizing: border-box;
					box-sizing: border-box;
				}
				#wrap {
					padding: 1.5em 1.5em 0;
				}
			}
		</style><style type="text/css" id="custom-colors-css">input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.widget-tabnav li a,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,.more-link span,.read-more,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,#social-icons-menu li a:before,.widget-tabnav li a:link,.widget-tabnav li a:visited,.more-link:link,.more-link:visited{color:#000}#navi-wrap,#mainnav-menu a:link,#mainnav-menu a:visited,.widgettitle,.postinfo .meta-category a,#social-icons-menu li a:hover,#footer-widgets .widgettitle,#footer-widgets .widget ul,#footer-widgets .widget div,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a:before,#frontpage-slider .zeeslide .slide-title a:link,#frontpage-slider .zeeslide .slide-title a:visited,#footer a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active,#frontpage-slider .zeeslide .slide-more-link,#frontpage-slider .zeeslide .slide-more-link:link,#frontpage-slider .zeeslide .slide-more-link:visited{color:#fff}#footer-widgets .widget a:link,#footer-widgets .widget a:visited,#frontpage-slider .zeeslide .slide-title a:hover,#frontpage-slider .zeeslide .slide-title a:active{color:#ccc}.postmeta,#footer-widgets .widget-tabnav li a{color:#a3a3a3}code,pre,.comment-author .comment-meta{color:#a3a3a3}#frontpage-slider .zeeslide .slide-title{border-color:#ddd}#footer a{color:#a3a3a3}body{background:#e5e5e5}a,a:link,a:visited,#logo .site-title,.widget a:link,.widget a:visited,#flickr_badge_uber_wrapper a:link,#flickr_badge_uber_wrapper a:visited,#flickr_badge_uber_wrapper a:hover,#flickr_badge_uber_wrapper a:active,.post-title a:hover,.post-title a:active,.infinite-scroll #infinite-handle span,#image-nav .nav-previous a,#image-nav .nav-next a{color:#6d6d6d}input[type="submit"],#mainnav-menu a:hover,#mainnav-menu ul a:hover,.postinfo .meta-category a:hover,.postinfo .meta-category a:active,#social-icons-menu li a,.bypostauthor .fn,.comment-author-admin .fn,#commentform #submit,#mainnav-icon:hover,.frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active{background:#777}.widget-tabnav li a,.more-link span,.read-more,#frontpage-slider-wrap:hover .frontpage-slider-controls a:hover,.more-link{background-color:#777}.archive-title span{color:#a3a3a3}#frontpage-slider .zeeslide .slide-entry{border-top-color:#777}#logo a:hover .site-title,#logo .site-description,#mainnav-menu ul a,.search-form .search-field,.search-form .search-submit:hover .genericon-search,#wp-calendar tbody #today,.page-title,.post-title,.post-title a:link,.post-title a:visited,.postmeta,.postinfo .meta-category,.archive-title,.post-pagination,.infinite-scroll #infinite-handle span:hover,#image-nav,#comments .comments-title,#respond #reply-title{color:#333}#navi-wrap,.widgettitle,.postinfo .meta-category a,.comment-author .fn,#footer-widgets-bg,#footer-wrap,#frontpage-slider .zeeslide .slide-entry,.frontpage-slider-controls .zeeflex-direction-nav a,#social-icons-menu li a:hover,.widget-tabnavi li a:hover,.widget-tabnavi li a:active{background:#333}.page-title,.post-title,#comments .comments-title,#respond #reply-title{border-bottom-color:#333}#footer-widgets .widget-tabnav li a{color:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:#333}.postmeta,code,pre,.comment-author,.comment-pagination,.widget-category-posts .more-posts .type-post,#widget-category-posts-columns .category-posts-columns .more-posts .type-post,#footer-widgets .widget-tabnav li a{background:rgba(51,51,51,.1)}#footer-widgets .widgettitle{background:#545454}#footer-widgets .widget{background:#3f3f3f}#header-content #header-text{color:#6d6d6d}</style>
<link rel="icon" href="https://i1.wp.com/sea-technology.com/wp-content/uploads/2017/11/cropped-ST_BoxLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sea-technology.com/wp-content/uploads/2017/11/cropped-ST_BoxLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/sea-technology.com/wp-content/uploads/2017/11/cropped-ST_BoxLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sea-technology.com/wp-content/uploads/2017/11/cropped-ST_BoxLogo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#feature {
color: #CC0000;
border-bottom: 0px solid #ccc;
border-top: 0px solid #ccc;
font-family: arial, verdana;
font-size:  25px;
font-weight: bold;
clear:both;
}


#custom_html-10.widget_text.widget.widget_custom_html {
  margin-bottom: -20px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-15632 single-format-standard wp-embed-responsive custom-colors aa-prefix-seate-">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://sea-technology.com/" title="Sea Technology magazine" rel="home">
								<img class="logo-image" src="https://sea-technology.com/wp-content/uploads/2018/02/ST_HEADER_logo.png" alt="Logo" /></a>
							</a>

							<h2 class="site-description">The definitive international information source for the maritime world, covering business, science and technology.</h2>
			
			</div>

			<div id="header-content" class="clearfix">
				
		<div id="header-search">
			
	<form role="search" method="get" class="search-form" action="https://sea-technology.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

		</div>

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4660"><a href="https://sea-technology.com/">Home</a></li>
<li id="menu-item-2802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2802"><a href="https://sea-technology.com/archives">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-14790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14790"><a href="https://sea-technology.com/archives-2021">ISSUE ARCHIVE</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1306"><a href="https://sea-technology.com/about-us">About</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1301"><a href="https://sea-technology.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4181"><a href="https://sea-technology.com/order-issues">Order Issues</a></li>
	<li id="menu-item-7924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7924"><a href="https://sea-technology.com/editorial-calendar">Editorial Calendar</a></li>
	<li id="menu-item-4182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4182"><a href="https://sea-technology.com/order-reprints">Order Reprints</a></li>
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="https://sea-technology.com/authors-guide">Submit an Article</a></li>
</ul>
</li>
<li id="menu-item-4177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4177"><a href="https://sea-technology.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-4178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4178"><a href="https://sea-technology.com/subscribe-free"><em>SEA TECHNOLOGY</em></a></li>
	<li id="menu-item-4200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4200"><a href="https://sea-technology.com/enews">e-newsletter</a></li>
	<li id="menu-item-5239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5239"><a href="https://sea-technology.com/blog"><em>ST Blog</em></a></li>
	<li id="menu-item-4179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4179"><a href="https://sea-technology.com/change-of-address">CHANGE OF ADDRESS/FORMAT</a></li>
	<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://sea-technology.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1303"><a href="https://sea-technology.com/departments">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1342"><a href="https://sea-technology.com/capital-report">Capital Report</a></li>
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8110"><a href="https://sea-technology.com/contracts">Contracts</a></li>
	<li id="menu-item-12084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12084"><a href="https://sea-technology.com/editorial">Editorial</a></li>
	<li id="menu-item-9041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9041"><a href="https://sea-technology.com/environmental-monitoring">Environmental Monitoring</a></li>
	<li id="menu-item-7850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7850"><a href="https://sea-technology.com/international">International</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1349"><a href="https://sea-technology.com/marine-electronics">Marine Electronics</a></li>
	<li id="menu-item-9004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9004"><a href="https://sea-technology.com/marine-renewables">Marine Renewables</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1309"><a href="https://sea-technology.com/marine-resources">Marine Resources</a></li>
	<li id="menu-item-1308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308"><a href="https://sea-technology.com/meetings">Meetings</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://sea-technology.com/navy-currents">Navy Currents</a></li>
	<li id="menu-item-8337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8337"><a href="https://sea-technology.com/ocean-business">Ocean Business</a></li>
	<li id="menu-item-3200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3200"><a href="https://sea-technology.com/ocean-research">Ocean Research</a></li>
	<li id="menu-item-8739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8739"><a href="https://sea-technology.com/offshore">Offshore Oil &#038; Ocean Engineering</a></li>
	<li id="menu-item-2843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2843"><a href="https://sea-technology.com/people">People</a></li>
	<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://sea-technology.com/product-development">Product Development</a></li>
	<li id="menu-item-8272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8272"><a href="https://sea-technology.com/soapbox">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="https://sea-technology.com/product-development">Product Development</a></li>
<li id="menu-item-2061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2061"><a href="https://sea-technology.com/blog">Blog</a></li>
<li id="menu-item-2168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2168"><a href="https://sea-technology.com/online-features">Web Features</a></li>
<li id="menu-item-1307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1307"><a href="https://sea-technology.com/buyers-guide">BUYERS GUIDE</a>
<ul class="sub-menu">
	<li id="menu-item-3881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3881"><a href="https://sea-technology.com/buyers-guide">Online Buyers Guide</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="https://sea-technology.com/bg-listings">Company Listing Form</a></li>
</ul>
</li>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1305"><a href="https://sea-technology.com/contact">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2517"><a href="https://sea-technology.com/enews">Sign Up for our Newsletter</a></li>
	<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9818"><a href="https://sea-technology.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-3546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3546"><a href="https://sea-technology.com/wp-content/uploads/2018/04/ad_checklist.pdf">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-3542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3542"><a href="https://sea-technology.com/editorial-calendar">Editorial Calendar</a></li>
	<li id="menu-item-3545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3545"><a href="https://sea-technology.com/wp-content/uploads/2018/04/ad_checklist.pdf">Advertiser Desktop Checklist</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-15632" class="post-15632 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cargo tag-checks tag-crew tag-featured tag-loading tag-prevention tag-training tag-uk-pi-club tag-video">

		<h2 class="post-title">Training Video: Conducting Basic Cargo Loading Checks</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks" title="12:00 am" rel="bookmark"><time datetime="2021-04-28T00:00:00-04:00">04/28/2021</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://sea-technology.com/author/seatechnologymag" title="View all posts by seatechnologymag" rel="author">seatechnologymag</a>		</span>

			<span class="meta-comments sep">
			<a href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#respond">Leave a comment</a>		</span>
		</div>

		
		<div class="entry clearfix">
			
<p>UK P&amp;I Club has launched its latest video in a series of award-winning reflective learning training videos, based on a real-life case of a vessel that incurred significant damage to its maize cargo due to a failure to conduct basic checks upon completion of loading.</p>



<p>The animated video depicts an incident where a bulk carrier is fixed to load a full cargo of yellow maize in bulk; the previous cargo had been bulk fertilizer. On completion of loading, all five holds were fumigated, and the holds were then closed, secured and sealed. During the initial stages of the voyage, the vessel encountered heavy weather, with spray and seas shipped on deck and all hatches covered over a period of eight days.</p>



<p>Upon arrival at the discharge port, the hold and manhole seals were inspected and found to be intact. Three holds were approved for discharge, but two were rejected. A bad odor was reported at the forward end of both hatchways, and the surfaces of the cargo stows in both of the rejected cargo holds were found to be locally moldy, discolored and caked, with temperatures in the affected areas measured at up to 63° C. The quantity of damaged cargo was estimated to be about 10 to 12 metric tonnes in each hold.</p>



<p>“Improving checks and procedures in our industry will prevent wasteful and costly incidents like this occurring,&#8221; said Stuart Edmonston, loss prevention director at UK P&amp;I Club.</p>



<p>The series of videos provide an interactive training experience with a focus on educating crew members on common marine accidents or oversights and how to mitigate the risk of them occurring. Hosted across Thomas Miller websites, the videos are available to view for training purposes by both marine employers and their employees.</p>



<p><a rel="noreferrer noopener" href="https://www.ukpandi.com/news-and-resources/articles/2017/lessons-learnt-wet-damage-to-cargo-of-maize/" target="_blank">View the latest UK P&amp;I’s Lesson Learnt video here.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15632" class="share-facebook sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15632" class="share-twitter sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15632" class="share-linkedin sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15632" class="share-skype sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15632" class="share-pinterest sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98172509-15632-60892468b47e8' data-src='https://widgets.wp.com/likes/#blog_id=98172509&amp;post_id=15632&amp;origin=sea-technology.com&amp;obj_id=98172509-15632-60892468b47e8' data-name='like-post-frame-98172509-15632-60892468b47e8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks"
    dc:identifier="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks"
    dc:title="Training Video: Conducting Basic Cargo Loading Checks"
    trackback:ping="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://sea-technology.com/tag/cargo" rel="tag">cargo</a>, <a href="https://sea-technology.com/tag/checks" rel="tag">checks</a>, <a href="https://sea-technology.com/tag/crew" rel="tag">crew</a>, <a href="https://sea-technology.com/tag/featured" rel="tag">featured</a>, <a href="https://sea-technology.com/tag/loading" rel="tag">loading</a>, <a href="https://sea-technology.com/tag/prevention" rel="tag">prevention</a>, <a href="https://sea-technology.com/tag/training" rel="tag">training</a>, <a href="https://sea-technology.com/tag/uk-pi-club" rel="tag">UK P&amp;I Club</a>, <a href="https://sea-technology.com/tag/video" rel="tag">video</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://sea-technology.com/category/news" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
					
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/training-video-conducting-basic-cargo-loading-checks#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=98172509&#038;postid=15632&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4cf1e435c21b4a624e7058eb3865c69f5f8eb5ac#parent=https%3A%2F%2Fsea-technology.com%2Ftraining-video-conducting-basic-cargo-loading-checks"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside class="widget seate-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="seate-243916652"><a href="https://oceanbotics.com/" target="_blank"><img src="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/01/Oceanbotics-VERT_SeaTech.jpg?fit=160%2C250&#038;ssl=1" alt="RJE Oceanbotics ROVs"  width="160" height="250"  style="display: inline-block;" /></a></div></aside><aside class="widget seate-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="seate-256651134"><a href="https://www.tdi-bi.com/contact-us/field-acquisition-services/" target="_blank"><img src="https://i2.wp.com/sea-technology.com/wp-content/uploads/2020/05/ST_TDI_BANNER_FIX.jpg?fit=160%2C250&#038;ssl=1" alt=""  width="160" height="250"  style="display: inline-block;" /></a></div></aside><aside class="widget seate-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="seate-937692787"><a href="mailto:seatechads@sea-technology.com" target="_blank"><img src="https://i1.wp.com/sea-technology.com/wp-content/uploads/2020/05/webinarBanner.png?fit=160%2C250&#038;ssl=1" alt="Promote your webinar!"  width="160" height="250"  style="display: inline-block;" /></a></div></aside><aside class="widget seate-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="seate-503089503"><a href="http://southbaycable.com/" target="_blank"><img src="https://i0.wp.com/sea-technology.com/wp-content/uploads/2020/07/ST-SBC.jpg?fit=160%2C250&#038;ssl=1" alt="South Bay Cable Banner"  width="160" height="250"  style="display: inline-block;" /></a></div><br style="clear: both; display: block; float: none;"/></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align: center; font-size: 20px;"><strong>View Our Latest Issue</strong>
<a href="https://lsc-pagepro.mydigitalpublication.com/publication/?i=703055" target="_blank" rel="noopener"><img class="aligncenter  size-full" src="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?resize=214%2C300&#038;ssl=1" alt="Our April 2021 Online Issue" width="214" height="300" data-id="4301" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><a href="https://sea-technology.com/subscribe-free"><span style="font-size: 18pt;"><strong>SUBSCRIBE</strong></span></a></p></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to the ST Blog</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://sea-technology.com/training-video-conducting-basic-cargo-loading-checks" aria-current="page">Training Video: Conducting Basic Cargo Loading Checks</a>
									</li>
											<li>
					<a href="https://sea-technology.com/2021-noia-safety-in-seas-award-winners">2021 NOIA Safety in Seas Award Winners</a>
									</li>
											<li>
					<a href="https://sea-technology.com/farsounder-celebrates-20-years">FarSounder Celebrates 20 Years of Innovation</a>
									</li>
											<li>
					<a href="https://sea-technology.com/tdi-brooks-to-survey-for-maryland-offshore-wind-project">TDI-Brooks to Survey for Maryland Offshore Wind Project</a>
									</li>
					</ul>

		</aside><aside id="dynamicnews_category_posts_grid-6" class="widget dynamicnews_category_posts_grid"><h3 class="widgettitle">Product Development</h3>		<div id="widget-category-posts-grid" class="widget-category-posts clearfix">
		
			
									<div class="category-posts-grid-row clearfix">
				
					<article id="post-15437" class="post-15437 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-products tag-acoustic-data tag-ashtead-technology tag-featured tag-multibeam-sonar tag-navigation-systems tag-remote-sensing tag-tritech">

						<a href="https://sea-technology.com/gemeni-720is" rel="bookmark"><img width="420" height="140" src="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?resize=420%2C140&amp;ssl=1" class="attachment-frontpage_big_image size-frontpage_big_image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?resize=300%2C101&amp;ssl=1 300w, https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?resize=420%2C140&amp;ssl=1 420w, https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?zoom=2&amp;resize=420%2C140&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="15447" data-permalink="https://sea-technology.com/gemeni-720is/wp-slider-gemeni720is" data-orig-file="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?fit=860%2C290&amp;ssl=1" data-orig-size="860,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WP-Slider-gemeni720is" data-image-description="" data-medium-file="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i1.wp.com/sea-technology.com/wp-content/uploads/2021/03/WP-Slider-gemeni720is.jpg?fit=860%2C290&amp;ssl=1" /></a>

						<h3 class="post-title"><a href="https://sea-technology.com/gemeni-720is" rel="bookmark">Ashtead Technology Add 10 New Multibeam Sonars</a></h3>

						<div class="postmeta">
		<span class="meta-date">
		<a href="https://sea-technology.com/gemeni-720is" title="7:00 am" rel="bookmark"><time datetime="2021-03-30T07:00:00-04:00">03/30/2021</time></a>		</span>

			<span class="meta-comments sep">
			<a href="https://sea-technology.com/gemeni-720is#respond">Leave a comment</a>		</span>
	</div>

						<div class="entry">
							<p>Tritech International Limited, a Moog Inc. company, has received an order for 10 Gemini 720is 4000m rated multibeam sonars from integrated subsea technology and services provider Ashtead Technology. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15437" class="share-facebook sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15437" class="share-twitter sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15437" class="share-linkedin sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15437" class="share-skype sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15437" class="share-pinterest sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sea-technology.com/gemeni-720is?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98172509-15437-60892468bcb8c' data-src='https://widgets.wp.com/likes/#blog_id=98172509&amp;post_id=15437&amp;origin=sea-technology.com&amp;obj_id=98172509-15437-60892468bcb8c' data-name='like-post-frame-98172509-15437-60892468bcb8c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div>

					</article>

				
		
				
					<article id="post-15154" class="post-15154 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-products tag-benthic-ecosystems tag-featured tag-osil tag-seabed-sediment tag-sediment-coring tag-sediment-sample">

						<a href="https://sea-technology.com/benthic-sampling-corers" rel="bookmark"><img width="420" height="140" src="https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?resize=420%2C140&amp;ssl=1" class="attachment-frontpage_big_image size-frontpage_big_image wp-post-image" alt="Osil Multiple Corers" loading="lazy" srcset="https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?resize=300%2C101&amp;ssl=1 300w, https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?resize=420%2C140&amp;ssl=1 420w, https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?zoom=2&amp;resize=420%2C140&amp;ssl=1 840w" sizes="(max-width: 420px) 100vw, 420px" data-attachment-id="15164" data-permalink="https://sea-technology.com/benthic-sampling-corers/wp-slider-osil-corers" data-orig-file="https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?fit=860%2C290&amp;ssl=1" data-orig-size="860,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WP-Slider-OSIL-Corers" data-image-description="&lt;p&gt;Osil Multiple Corers for benthic sediment sampling&lt;/p&gt;
" data-medium-file="https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?fit=300%2C101&amp;ssl=1" data-large-file="https://i2.wp.com/sea-technology.com/wp-content/uploads/2021/02/WP-Slider-OSIL-Corers.jpg?fit=860%2C290&amp;ssl=1" /></a>

						<h3 class="post-title"><a href="https://sea-technology.com/benthic-sampling-corers" rel="bookmark">Undisturbed Benthic Sampling with Multiple Corers</a></h3>

						<div class="postmeta">
		<span class="meta-date">
		<a href="https://sea-technology.com/benthic-sampling-corers" title="8:55 am" rel="bookmark"><time datetime="2021-03-03T08:55:15-05:00">03/03/2021</time></a>		</span>

			<span class="meta-comments sep">
			<a href="https://sea-technology.com/benthic-sampling-corers#respond">Leave a comment</a>		</span>
	</div>

						<div class="entry">
							<p>The Multiple Corers available from world-leading seabed sampling experts Ocean Scientific International Ltd (OSIL) are able to overcome the traditional difficulties associated with benthic sampling and collect truly undisturbed sediment samples.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15154" class="share-facebook sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15154" class="share-twitter sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-15154" class="share-linkedin sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-15154" class="share-skype sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15154" class="share-pinterest sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sea-technology.com/benthic-sampling-corers?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98172509-15154-60892468beb3b' data-src='https://widgets.wp.com/likes/#blog_id=98172509&amp;post_id=15154&amp;origin=sea-technology.com&amp;obj_id=98172509-15154-60892468beb3b' data-name='like-post-frame-98172509-15154-60892468beb3b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>						</div>

					</article>

									</div>
				
		
		</div>
	</aside>
</section>
	</div>


	<div id="footer-widgets-bg">

		<div id="footer-widgets-wrap" class="container">

			<div id="footer-widgets" class="clearfix">

				<div class="footer-widget-column">
					<aside id="media_image-6" class="widget widget_media_image"><h3 class="widgettitle">Current Issue</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?i=703055" target="_blank" rel="noopener"><img width="427" height="600" src="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?fit=427%2C600&amp;ssl=1" class="image wp-image-15605  attachment-full size-full" alt="April 2021 cover" loading="lazy" style="max-width: 100%; height: auto;" title="Current Issue" srcset="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?w=427&amp;ssl=1 427w, https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?resize=214%2C300&amp;ssl=1 214w" sizes="(max-width: 427px) 100vw, 427px" data-attachment-id="15605" data-permalink="https://sea-technology.com/archives-2021/0421-cover" data-orig-file="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?fit=427%2C600&amp;ssl=1" data-orig-size="427,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0421-COVER" data-image-description="&lt;p&gt;Cover of the April 2021 edition of Sea Technology magazine&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/sea-technology.com/wp-content/uploads/2021/04/0421-COVER.jpg?fit=427%2C600&amp;ssl=1" /></a></aside>				</div>
				<div class="footer-widget-column">
					<aside id="text-8" class="widget widget_text"><h3 class="widgettitle">About</h3>			<div class="textwidget"><p>For more than 50 years, <em>Sea Technology</em> has been the marine industry’s recognized authority on the design, science, technology and engineering of equipment and services in the global ocean community.</p>
<p><a href="https://sea-technology.com/about-us">Learn More</a></p>
<p><a href="https://sea-technology.com/privacy-policy">Privacy Policy</a></p>
</div>
		</aside>				</div>
				<div class="footer-widget-column">
					<aside id="text-2" class="widget widget_text"><h3 class="widgettitle">Advertise with ST</h3>			<div class="textwidget"><p><a href="https://seatechnologymagazine.com/advertising-options">Advertising Options</a></p>
<p><a href="https://seatechnologymagazine.com/wp-content/uploads/2018/04/ST-RateCard.pdf" target="_blank" rel="noopener">Rate Card</a></p>
<p><a href="https://seatechnologymagazine.com/wp-content/uploads/2018/04/ad_checklist.pdf" target="_blank" rel="noopener">Advertiser Desktop Checklist</a></p>
<p><a href="https://seatechnologymagazine.com/wp-content/uploads/2018/04/st_edcal.pdf" target="_blank" rel="noopener">Editorial Calendar</a></p>
</div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/seatechnologymag/">Visit ST on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/seatechnologymag/" data-width="340"  data-height="130" data-hide-cover="true" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/seatechnologymag/"><a href="https://www.facebook.com/seatechnologymag/">Visit ST on Facebook</a></blockquote></div>
		</div>
		</aside>				</div>
				<div class="footer-widget-column">
					<aside id="text-3" class="widget widget_text"><h3 class="widgettitle">Subscribe/Order</h3>			<div class="textwidget"><p><a href="https://seatechnologymagazine.com/subscribe">Subscribe to <em>Sea Technology</em></a></p>
<p><a href="https://seatechnologymagazine.com/order-issues">Order Issues</a></p>
<p><a href="https://sea-technology.com/order-reprints">Order Article Reprints</a></p>
<p><a href="https://sea-technology.com/enews">Newsletter</a></p>
</div>
		</aside><aside id="text-9" class="widget widget_text"><h3 class="widgettitle">Questions?</h3>			<div class="textwidget"><p><a href="https://sea-technology.com/contact">Contact us</a></p>
</div>
		</aside>				</div>

			</div>

		</div>

	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a></a> 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<script type="text/javascript" >
				window.addEventListener('DOMContentLoaded', function () {
	                apbct_public_sendAJAX(
	                    { action: 'apbct_js_keys__get' },
	                    { callback: apbct_js_keys__set_input_value, no_nonce: true }
	                );
				});
			</script><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202117'></script>
<div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sea-technology.com\/training-video-conducting-basic-cargo-loading-checks":15632,"https:\/\/sea-technology.com\/gemeni-720is":15437,"https:\/\/sea-technology.com\/benthic-sampling-corers":15154};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/training-video-conducting-basic-cargo-loading-checks" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://sea-technology.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='so-css-dynamic-news-css'  href='https://sea-technology.com/wp-content/uploads/so-css/so-css-dynamic-news.css?ver=1589040040' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=3.2.0' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=3.2.0' id='jquery-cycle2-carousel-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=3.2.0' id='jquery-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=3.2.0' id='jquery-cycle2-tile-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=3.2.0' id='jquery-cycle2-video-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=3.2.0' id='cyclone-template-script-dark-0-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=3.2.0' id='cyclone-template-script-thumbnails-0-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js?ver=3.2.0' id='vimeo-player-js-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/cyclone-slider-2/js/client.js?ver=3.2.0' id='cyclone-client-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://sea-technology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://sea-technology.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.12' id='printomatic-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202117#ver=202117' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=98172509&postid=15632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4cf1e435c21b4a624e7058eb3865c69f5f8eb5ac#parent=https%3A%2F%2Fsea-technology.com%2Ftraining-video-conducting-basic-cargo-loading-checks" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=98172509&postid=15632&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4cf1e435c21b4a624e7058eb3865c69f5f8eb5ac#parent=https%3A%2F%2Fsea-technology.com%2Ftraining-video-conducting-basic-cargo-loading-checks";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'98172509',post:'15632',tz:'-4',srv:'sea-technology.com'} ]);
	_stq.push([ 'clickTrackerInit', '98172509', '15632' ]);
</script>
</body>
</html>